2017-10-17T08:58:22Z||2017-10-17T08:58:22Z


npm install @types/jquery --save-dev会安装最新的jQuery的定义文件,而我用的是jQuery 1. 尼玛jQuery 3的有些API和1是不兼容的,所以低版本的jQuery用户不要安装最新的定义文件,否则代码怎么写都是错的T_T.

安装jQuery 1的要加上版本号!!!

npm install @types/jquery@1 --save-dev